Google maps not properly displayed on fennec

VERIFIED DUPLICATE of bug 441590

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 441590
7 years ago
4 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (Android; Linux armv7l; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre Fennec/4.0b3

Go to maps.google.com. Here, I cannot see zooming controls on the left hand side(instead there is some kind of menu) and cannot click on "menu" and "layers" button. The overall user experience is very bad as compared to the android stock browser.

It works fine in the android stock browser.
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441590
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.