Last Comment Bug 619590 - Remove unused cruft from nsPrefetchNode::AsyncOnChannelRedirect
: Remove unused cruft from nsPrefetchNode::AsyncOnChannelRedirect
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Document Navigation (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: mozilla7
Assigned To: Jason Duell [:jduell] (needinfo me)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks: 442803 659956
  Show dependency treegraph
 
Reported: 2010-12-15 18:25 PST by Jason Duell [:jduell] (needinfo me)
Modified: 2011-05-26 08:55 PDT (History)
3 users (show)
bzbarsky: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
remove unused codepath (1.13 KB, patch)
2010-12-15 18:25 PST, Jason Duell [:jduell] (needinfo me)
bzbarsky: review+
Details | Diff | Splinter Review

Description Jason Duell [:jduell] (needinfo me) 2010-12-15 18:25:01 PST
Created attachment 497987 [details] [diff] [review]
remove unused codepath

Looks like this was overlooked in bug 442803
Comment 1 Boris Zbarsky [:bz] (still a bit busy) 2010-12-29 20:48:24 PST
Comment on attachment 497987 [details] [diff] [review]
remove unused codepath

r=me
Comment 2 Ed Morley [:emorley] 2011-05-24 13:48:35 PDT
This exists in nsOfflineCacheUpdate.cpp as well, presume that can be removed too?
http://mxr.mozilla.org/mozilla-central/search?string=oldCachingChannel
Comment 3 Boris Zbarsky [:bz] (still a bit busy) 2011-05-25 19:22:21 PDT
Pushed http://hg.mozilla.org/projects/cedar/rev/db2292d1f68c but hadn't noticed that the checkin comment in that patch doesn't have a bug#. :(
Comment 4 Mounir Lamouri (:mounir) 2011-05-25 23:53:03 PDT
Merged to mozilla-central then backed-out and re-pushed with a bug number:
http://hg.mozilla.org/mozilla-central/rev/a2154d5969ad

Note You need to log in before you can comment on or make changes to this bug.