Don't use a blocking process call when executing external commands

RESOLVED DUPLICATE of bug 621574

Status

Mozilla QA Graveyard
Mozmill Crowd Extension
RESOLVED DUPLICATE of bug 621574
7 years ago
6 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
At the moment we are using a blocking call for nsIProcess instances to call external processes. We have to move this to a non-blocking call.
Blocking bug 564648?
(Reporter)

Comment 2

7 years ago
Would have been the right way, yes. Now we have bug 621574 filed. Lets move it over.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621574
(Reporter)

Updated

7 years ago
No longer blocks: 619583
(Reporter)

Updated

7 years ago
Target Milestone: 0.1 → ---
(Assignee)

Updated

6 years ago
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.