Full screen mode disables bookmarks

RESOLVED DUPLICATE of bug 594681

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 594681
7 years ago
7 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20101215 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20101215 Firefox/4.0b9pre

When the browser is in full screen mode, there is no interface to access my bookmarks, or the bookmarks bar.  Opening a new bookmark requires switching out of full screen mode, selecting a bookmark, then returning to full screen mode.  An interface is needed to allow bookmarks to be accessible in full screen mode.

Reproducible: Always

Steps to Reproduce:
1.  Switch Minefield into full screen mode.
2.  Can't access bookmarks.
3.  Nope.  Really.  Can't do it.  Navigation is now much more difficult.
Actual Results:  
Have to exit full screen mode to access bookmarks.

Expected Results:  
I wanted to make the browser window really really big, not really hard to use!
I see this on Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre ID:20101214030322 as well. 

(Sorry if I'm confirming a dupe, but the quicksearch isn't working for me right now, and I don't have time to do an advanced search)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
I should add that it is possible to access the bookmarks sidebar (command-B), but for those of us who never use the sidebar, that isn't intuitive, and there's no interface to do that either.  I just happened to guess that command-B would do it.  ie. If you never use the sidebar, you'd have no idea that there was any way to access bookmarks at all from full screen mode.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594681
You need to log in before you can comment on or make changes to this bug.