Closed Bug 619636 Opened 9 years ago Closed 9 years ago

Chrome scrollbars have 1px black borders on the sides on devices

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: vingtetun, Assigned: vingtetun)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch Patch (obsolete) — Splinter Review
The chrome scrolllbars have some 1px black borders on the top/bottom side for the vertical scrollbar and left/right side for the horizontal one.

The patch fix those ugly borders and also prevent the sidebars by being one above the other on the bottom-right side by leaving the bottom-right scrollcorner simply hidden.
Attachment #498047 - Flags: review?(mark.finkle)
Comment on attachment 498047 [details] [diff] [review]
Patch

I want to enhance the patch, there is also a regression I want to fix
Attachment #498047 - Flags: review?(mark.finkle)
Attached patch Patch v0.2Splinter Review
This one take cares of the regression observed by stechz and fix an other one, right now the <select/> does not have a complete arrow on their right side
Attachment #498047 - Attachment is obsolete: true
Attachment #498459 - Flags: review?(mark.finkle)
Attachment #498459 - Flags: review?(mark.finkle) → review+
Good for which release?
(In reply to comment #3)
> Good for which release?

huh?
http://hg.mozilla.org/mobile-browser/rev/1d48c2f31816

This is for the next release since this also fix a recent regression on iframe scrollbars and combobox arrowdown button (introduce by myself)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
verified FIXED on build:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b9pre) Gecko/20101227 Namoroka/4.0b9pre Fennec/4.0b4pre
Status: RESOLVED → VERIFIED
bugspam
Assignee: nobody → 21
You need to log in before you can comment on or make changes to this bug.