[RFE]Put link to Sean's help doc to query.cgi

VERIFIED DUPLICATE of bug 61972

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 61972
18 years ago
5 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
http://www.mozilla.org/quality/help/beginning-duplicate-finding.html - After
about a half hour of trying to find this, I believe that you should add a link
to this in query.cgi. It would only require one line of code. It is relavent to
the page, and will make it so people won't have to go through what I went
through. It would also be good for newbies. I will submit a patch if I am able
to get access to the source.

Comment 1

18 years ago
Submitted twice, dupe
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Updated

18 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 2

18 years ago
Erh...

Hrm...

Comment 3

18 years ago
Marking dupe. For real this time. Must've mis-clicked last time.

*** This bug has been marked as a duplicate of 61972 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

*** This bug has been marked as a duplicate of 61972 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago

Comment 7

17 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.