refresh do not works properly on pages with frames

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
18 years ago
7 years ago

People

(Reporter: sva, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

18 years ago
How to reproduce: 
 1. Load page with 2 frames
 2. Change content of first frame (for example, change url location in <a href> 
tag)
 3. Press Refresh button

Expected result:
 Page refreshed correctly and a value of url changed. 

Actual result:
 Page refreshed, but value of URL don't changed

Reproduced on FCS-candidate from 11/30/2000
(Reporter)

Comment 1

18 years ago
Add status whiteboard "suntrak-n6"
Whiteboard: suntrak-n6
(Assignee)

Comment 2

18 years ago
Vlad, can you please try this with webclient 1.0?
Status: NEW → ASSIGNED
(Reporter)

Comment 3

18 years ago
I reproduce this bug with :

with 04/06/2001 nightly under WinNT4.0    &
with 04/08/2001 nightly under RH Linux 6.2

The bahaviour of mozilla is the same as in bug report

Comment 4

18 years ago
Changing QA contact
QA Contact: geetha.vaidyanaathan → avm
(Reporter)

Comment 5

18 years ago
I cannot reproduce it with nightly mozilla on Linux 2.2 SMP

Comment 6

18 years ago
Still getting this problem in Mozilla0.9.1 (Mozilla/5.0 (Windows; U; Win98;
en-US; rv:0.9.1) Gecko/20010607) build number 2001060703.

When loading a page with a nested frameset the second frameset which produces
the cols refuses to refresh after altering URL/Size of frames etc.

Comment 7

18 years ago
Please ignore last comment. Have since found out it was a problem relating to
our proxy server and someone fiddling with it. Had nothing to do with Mozilla.
(Reporter)

Comment 8

17 years ago
Works for me with mozilla branch Netscape61_RELEASE and blackwood branch 
JAVADEV_6_1_20010831 under Linux 2.2 SMP and Sparc Solaris 2.8
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.