Firefox Plugin Check did not work until the 2nd time I rebooted the computer

RESOLVED DUPLICATE of bug 619810

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 619810
7 years ago
7 years ago

People

(Reporter: ppmmkk123, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

I previously reported that after updating to Firefox 3.6.13, Plugin Check would not recognize the 10 plugins that were working in Firefox (ie Plugin Check said "no plugins are found" when I tried to update plugins). I had rebooted the computer once to try to get everything to work, but got the same result. 
About 90 minutes later, I rebooted the computer a second time after upgrading to 3.6.13, and now Plugin Check works.  

Reproducible: Always
Please post additional comments onto the end of an existing bug report rather than starting a new one each time.

Continue the discussion here:
Bug 619810
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619810
You need to log in before you can comment on or make changes to this bug.