All users were logged out of Bugzilla on October 13th, 2018

Status

--
trivial
RESOLVED DUPLICATE of bug 497313
8 years ago
8 years ago

People

(Reporter: adriano.esposito, Assigned: l10n-it)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1

It is not a real bug, instead a typo in the item of Mozilla Firefox menu in Windows Start menu.

Please note this affect the italian version: the label of the item created by the installer was "Mozilla Firefox ( Modalità provvisoria)" with a blank space after the first bracket.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Make a fresh install of the latest versione on a clear system
Actual Results:  
Start Menu item was created with the typo

Expected Results:  
A Start Menu item was without the typo

None
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch
Assignee: nobody → l10n-it
Component: Installer → it / Italian
Product: Firefox → Mozilla Localizations
QA Contact: installer → prometeo.bugs
Version: 3.6 Branch → unspecified
This issue was caused by bug 497313, which should be already fixed on trunk (Firefox 4) and AFAIK won't be fixed on Firefox 3.6.x branch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497313
note: to fix this on 1.9.2.x / Firexox 3.6.x this single locale could change the strings.
You need to log in before you can comment on or make changes to this bug.