Acrobat Reader Plug-in 10.0.0.407 (Adobe Reader X) scrollbar does not follow mousewheel

RESOLVED DUPLICATE of bug 613756

Status

()

--
minor
RESOLVED DUPLICATE of bug 613756
8 years ago
8 years ago

People

(Reporter: rob1weld, Unassigned)

Tracking

1.9.2 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14pre) Gecko/20101216 Namoroka/3.6.13pre Firefox.3.6 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14pre) Gecko/20101216 Namoroka/3.6.13pre Firefox.3.6 ( .NET CLR 3.5.30729; .NET4.0E)

I installed Acrobat Reader Plug-in 10.0.0.407 (Adobe Reader X) recently.

If I go to a PDF file (see example URL) click within the Page and use the mousewheel to scroll down the Page then the Scrollbar does not follow the mousewheel's movements.

The scrollbar moves every so slowly but not anywhere near the amount it ought to move.

The worse part is that when you are at the bottom of the first Page and you mouseover the scrollbar then the scrollbar will JUMP to what is likely the correct location immediately.

The scrollbar ought to move smoothly and proportionately in relation to your location within the PDF Document.


Since this SEEMS to be completely cosmetic and is likely hard to notice (at least on some Documents) I am downgrading the importance of this Report.

Thanks,
Rob


Reproducible: Always

Updated

8 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.9.2 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613756
(Reporter)

Comment 2

8 years ago
Thanks XtC, I did use the 'Search'.

Rob
You need to log in before you can comment on or make changes to this bug.