Status

()

--
major
RESOLVED DUPLICATE of bug 394984
8 years ago
8 years ago

People

(Reporter: iwritecopy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/533.19.4 (KHTML, like Gecko) Version/5.0.3 Safari/533.19.4
Build Identifier: thunderbird mozilla 2.0.0.9 (20071031)

thunderbird mozilla 2.0.0.9 (20071031) 
preferences:  advanced:  Update tab:  automatically check for updates - GLITCH - field box is grayed with a checkmark.  System won't allow updates


Reproducible: Always

Steps to Reproduce:
1.Preferences
2.advanced
3.Update tab
4.  automaticall check for updates field box is grayed with a checkmark
Actual Results:  
thunderbird mozilla 2.0.0.9 (20071031)  won't update

Expected Results:  
update to the newest version

Comment 1

8 years ago
Well on windows this usually mean you don't have access right to TB installation folder.
Component: Preferences → Application Update
Product: Thunderbird → Toolkit
QA Contact: preferences → application.update
Chances are the file permissions on the installation are incorrect. to wrokaround this download the latest version of Thunderbird from http://getthunderbird.com/ . Uninstall Thunderbird while it isn't running by dragging it from the Applications directory to the trash and emptying the trash. Then install the version you just downloaded.

The bug that will fix this is bug 394984 so duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394984
You need to log in before you can comment on or make changes to this bug.