Status

SeaMonkey
General
P3
blocker
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Steve, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After installation and component registration, a browser window appears, but the system 
goes down with a Error Type 3.  Besides my normal setup, I tried running it with base 
MacOS 9.0.4 setup, no extensions, but it kept going down right after bootup.  Installed 
with no applications running, etc.

Comment 1

17 years ago
Try deleting the "Mozilla" folder in your "Documents" folder at the root level
of your HD and deleting the "Mozilla Registry" and "Mozilla Versions" files (if
they exist) in your "Preferences" folder.
(Reporter)

Comment 2

17 years ago
I downloaded the 12/05/05 build, went through the same install process as
before, and  Mozilla starts fine now.  *shrug*.   Is it normal to have to delete
the Registry and Versions files and/or the Mozilla folder in the "Documents"
folder before installing a new build?

(I was running a Pismo 400 w/192 MB of RAM running  MacOS9.0.4 if it helps any...)

Comment 3

17 years ago
Yes it is, you should always do it (deleting the above-mentioned files) normally
before installing a new nightly. :)
Can we mark this worksforme or is there another issue you would like to discuss
about this bug?
Thanks,
Fabian.
(Reporter)

Comment 4

17 years ago
Works for me!
(Assignee)

Comment 5

17 years ago
WORKSFORME per reporter's comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.