Can't page up and down properly after a few presses

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Dom Robinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11

Hi, I've been using Seamonkey for a while and am currently on 2.0.11. For some time I've had an issue where I just can't page up and down properly with those respective buttons. I'll press them and they'll work a couple of times at most, but then the page will either stick at the top or jump down to the bottom. This is so infuriating. It does it on most websites, but doesn't on a few.

By the way, I also voted for Seamonkey in the Click Browser Ballot earlier in the year, and turned out to be the sole supporter of it, and my contribution is in this video :)

http://www.youtube.com/watch?v=2P28hsqqo_k


Reproducible: Always

Steps to Reproduce:
1. Go to the website
2. Press page up or down, depending on where you are on the page. After a while, the problem happens.

Actual Results:  
The problem happens.

Expected Results:  
Paged up and down properly. It works fine on the DigitalSpy forums, for example.
http://www.digitalspy.co.uk/forums/forumdisplay.php?f=108

Comment 1

7 years ago
Please try starting SeaMonkey in safe-mode using the instructions listed at:
<http://kb.mozillazine.org/Safe_mode>
If the problem goes away in safe mode then the problem is some extension or plugin interfering with your navigation.
(Reporter)

Comment 2

7 years ago
Hi, I've tried it in safe mode but it hasn't fixed the problem or changed anything.

Comment 3

7 years ago
I went to http://twitter.com/ and spent several minutes paging up/down and haven't encountered the problem yet. Do you have another website/webpage where you see this problem consistently?

Comment 4

7 years ago
Similar bugs:
Bug 502187 - Unable to scroll pages using Arrow Keys and Pg Up/Down
Quote: "I think you accidentally enabled caret browsing. You can switch it off by pressing f7."

Bug 553115 - Arrow keys, page up/page down, home and end not working properly or at all
Quote: "Maybe you are in caret browsing mode?
http://support.mozilla.com/en-US/kb/Unable+to+scroll+with+arrow+keys?bl=n&s=caret%20browsing&as=q "

Bug 612004 - "home" "end" doesn't work and "page up"-"down" sometimes work
Bug 599676 - page up/page down keys exhibit incorrect behavior
Bug 552154 - Keyboard scrolling scrolls down, sticks on any entry box (e.g., search box), then cannot scroll up, on any Web page.
(Reporter)

Comment 5

7 years ago
One word: "...Oops!" :)

I've just switched it off so mega-thanks for that. I've had it annoy the hell out of me for well over a year, even after having to reinstall Vista and everything else in October last year, so I'm sure I didn't switch it on then.

How have I managed to do this, though?

Comment 6

7 years ago
Pressing F7 accidentally is apparently quite common.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.