Deezer.com : Impossible to read the text

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: natoofirefox@yopmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

On deezer.com, the text should be written in grey but appears in white. It's nearly impossible to read it. Example : http://www.deezer.com/fr/#music/home/general-0 ! 

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.deezer.com/fr/#music/home/general-0
2. Try to read the text on the page
3. It's impossible
Actual Results:  
Impossible to read the text

Expected Results:  
The text should be written in grey.
(Reporter)

Updated

8 years ago
Summary: Deezer.com : Impossible to read the text on deezer.com → Deezer.com : Impossible to read the text

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20101219 Firefox/4.0b9pre

works for me. Please try by creating a new profile and check if you are able to reproduce. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile

Comment 2

8 years ago
Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20101219 Firefox/4.0b9pre

Works for me, using 4.0b9pre on windows XP (no hardware acceleration, no 64-bit)

Comment 3

8 years ago
Can reproduce on b8. However using a current nightly this works for me. This wil be fixed in beta 9. 

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110103 Firefox/4.0b9pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.