Closed Bug 620389 Opened 9 years ago Closed 9 years ago

simply opening that link will crash minefield

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 616762

People

(Reporter: scott.downe, Unassigned)

References

()

Details

(Keywords: stackwanted)

User-Agent:       Mozilla/5.0 (X11; Linux i686 on x86_64; rv:2.0b9pre) Gecko/20101220 Firefox/4.0b9pre
Build Identifier: 4.0b9pre (2010-12-20)

Simply going to this link: http://www.flickr.com/photos/jeffreywarren/5249161521 in minefield will crash

Reproducible: Always

Steps to Reproduce:
1.go to http://www.flickr.com/photos/jeffreywarren/5249161521 on minefield
2.crash
3.profit
Actual Results:  
a crash

Expected Results:  
a webpage
Right, so here it is: http://crash-stats.mozilla.com/report/index/697bc05b-ac11-4d6e-a6df-8652e2101221

Also, it is probably a duplicate of: https://bugzilla.mozilla.org/show_bug.cgi?id=616762

I had it crash on other links as well, but I think it is safe to say this is known and people are on it.
I am also no longer crashing on the above link.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616762
You need to log in before you can comment on or make changes to this bug.