The Java download link doesn't redirect to localized sites

RESOLVED DUPLICATE of bug 788683

Status

Websites
plugins.mozilla.org
RESOLVED DUPLICATE of bug 788683
7 years ago
5 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
On the plugin page, Java and QuickTime download links don't redirect to localized site, when it exists.
Java link should redirect to http://www.java.com/locale/download/, if it exists.
QuickTime link should redirect to http://www.apple.com/locale/quicktime/download/, if it exists.
(Reporter)

Comment 1

6 years ago
The Java link should be http://www.java.com/download/index.jsp.
Component: Localization → plugins.mozilla.org
Product: addons.mozilla.org → Websites
QA Contact: l10n → plugins-mozilla-org
Summary: Java and QuickTime download links don't redirect to localized sites → The Java download link doesn't redirect to localized sites
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788683
You need to log in before you can comment on or make changes to this bug.