If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Malaysian 2011 Public Holiday

RESOLVED FIXED

Status

Calendar
Website
--
enhancement
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Ahmad Marwan Bin Ridzwan, Assigned: Tobbi)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7

Malaysian full 1 year 2011 calendar Public Holiday

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 498762 [details]
list of 2011 malaysian public holiday in iCalendar file type

This is the Malaysian 2011 public holiday calendar in iCalendar (*.ics) filetype.
(Assignee)

Updated

7 years ago
Assignee: nobody → tobbi.bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

7 years ago
Added the holiday in r79665.

Should be live on the site in ~15 minutes.

Thanks for your contribution, Ahmad!!!
(Assignee)

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 620439
(Assignee)

Updated

7 years ago
Duplicate of this bug: 621640
(Assignee)

Comment 5

7 years ago
For reference:

Latest calendar from #621640 added in r79961.
You need to log in before you can comment on or make changes to this bug.