compute a regression range based on frequency and times the test ran

RESOLVED DUPLICATE of bug 669316

Status

P3
normal
RESOLVED DUPLICATE of bug 669316
8 years ago
4 years ago

People

(Reporter: k0scist, Unassigned)

Tracking

Details

(Whiteboard: [view:Bug])

(Reporter)

Description

8 years ago
For the ?display=Bug view, it would be nice to know when things
started going badly. Compute a regression range based on frequency and
times the test ran.  See when things started going awry.  Suggest
checkins that might have caused the problem.

This would be good data to see/link to on bugzilla as well
(Reporter)

Updated

8 years ago
Whiteboard: [view:Bug]

Updated

8 years ago
Priority: -- → P3

Comment 1

7 years ago
This was reintroduced, and more notes are there, so resolving this one as dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669316
(Assignee)

Updated

4 years ago
Product: Testing → Tree Management
You need to log in before you can comment on or make changes to this bug.