Add-ons manager should also handle search engines

RESOLVED DUPLICATE of bug 335781

Status

()

enhancement
RESOLVED DUPLICATE of bug 335781
9 years ago
9 years ago

People

(Reporter: anti-stress, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b9pre) Gecko/20101220 Firefox/4.0b9pre
Build Identifier: 

Using firefox 4b9pre i was thinking that it would be logical that the new add-ons manager also handles search engines (add/remove/get from the internet...)

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552747
Duplicate of bug: 335781
You need to log in before you can comment on or make changes to this bug.