Add FAQ for preliminary and unreviewed explanation

VERIFIED DUPLICATE of bug 623412

Status

P2
normal
VERIFIED DUPLICATE of bug 623412
8 years ago
3 years ago

People

(Reporter: fligtar, Assigned: fligtar)

Tracking

Details

(Whiteboard: [needs words])

(Assignee)

Description

8 years ago
Need copy for "What does it mean if an add-on hasn't been reviewed by Mozilla?" #unreviewed and "What does it mean if an add-on has been preliminarily reviewed by Mozilla?" #preliminary
(Assignee)

Comment 1

8 years ago
Looks like I did file this bug! StephendDuplicates++
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623412
Verified duplicate.
Status: RESOLVED → VERIFIED
Target Milestone: 5.12.7 → 5.12.6
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.