youtube video sound "moved" into a downloaded file warning window

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: asdfg345, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Ant.com Toolbar 2.0.1 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Ant.com Toolbar 2.0.1 Firefox/3.6.13

REALLY WEIRD ONE. I opened a file i downloaded with firefox and the sound from the video I was watching in youtube (I closed this video tab just a second before I opened the file or a second after) passed to the "are you sure you want to run this file yada yada" window. Only when I closed this warning window the sound stop.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
?!

Updated

7 years ago
Version: unspecified → 3.6 Branch
Is this still an issue ?
Flags: needinfo?(stavnir)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(stavnir)
You need to log in before you can comment on or make changes to this bug.