Attempt to logon to Slashdot via article results in messed up display

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Barry Marshall, Assigned: karnaze (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl], URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Confirmed on both Win32 1205  (Win2000) and OS/2 "1201" (1130), so this is 
probably all.

Try to log into Slashdot via an article without any cookies to indicate who you 
are.

If you try typing in something into the Login box, the layout gets mucked up.

Reloading the same page again doesn't cause this effect, so it's something not 
gettting initalized correctly.

This doesn't happen with 4.75.

Pictures to follow.
(Reporter)

Comment 1

17 years ago
Created attachment 20253 [details]
Before you type anything the first time you log in
(Reporter)

Comment 2

17 years ago
Created attachment 20254 [details]
After you type something in.  Take a look at the position of the Login box.
(Reporter)

Comment 3

17 years ago
Created attachment 20255 [details]
Expected result, which can be accomplished by reloading the page.
(Reporter)

Comment 4

17 years ago
Please note you have to do this by an article.  Logging into the main page Login 
box doesn't have this problem.
I see this on linux build 2000-12-05-08 as well.  OS -> All
OS: Windows 2000 → All

Comment 6

17 years ago
I can reproduce this on 12/12 branch build.Tested on Linux Redhat 6.
Assignee: clayton → karnaze
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
QA Contact: petersen → chrisd

Comment 7

17 years ago
With Mozilla 0.8 on Win98, I just can't login. Period. The display doesn't get
messed up, but the only way I can use slashdot is an anonymous coward. 

By 'can't login' I mean that my id and password are ignored. 

I've tried it with both coockies enabled and disabled.

I'm not sure if this is the same bug, I don't feel like opening a new one. 

Comment 8

17 years ago
QA contact update
QA Contact: chrisd → amar

Comment 9

16 years ago
this looks like it works for me. WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [awd:tbl]

Comment 10

16 years ago
 Verified worksforme too 
Build ID: 2001103103
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.