If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On Mouse over, the links doesnt get displayed if url is selected

RESOLVED DUPLICATE of bug 597841

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 597841
7 years ago
7 years ago

People

(Reporter: Tariq, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

If the address bar is clicked and then unlike previous versions of mozilla there is no way to see the address of other links inside the page.

Reproducible: Always

Steps to Reproduce:
1. Open firefox and select the address
2. Move the mouse over links present in the web page
3. There is no way to know the address
4. In previous versions of firefox, the link was displayed on the task bar but now there is no way to see the links
Actual Results:  
I should see the address of links on mouse over even if i select the url on the address bar

Expected Results:  
Even if I select the address there should be a way to see the address of other links inside webpage. In previous versions, it was displayed in the task bar

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597841
You need to log in before you can comment on or make changes to this bug.