No update notification from Fennec 1.1 to Fennec2.0b3pre build 3 from repos

VERIFIED INVALID

Status

VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

(Whiteboard: [4.0b3])

(Reporter)

Description

8 years ago
Steps to reproduce:
1.  Download and open/install the Mozilla Catalog: http://www.mozilla.com/m
2. Download and install the resulting latest release of Mobile Firefox from the App Manager
3. Download and open/install the candidate repo which can be found here: ftp://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0b3-candidates/repos/multi/multi_fremantle.install
4. Download and install the resulting candidate build from the App Manager 

Actual result:
- Step 4 can't be carried out, because no notification of downloading the latest Firefox happens. Also not possible to download.

Expected result:
- The application manager should come up with an update notification of Firefox Mobile.

Updated

8 years ago
Whiteboard: [4.0b3]
(Reporter)

Comment 1

8 years ago
This is invalid, like bug 620879.
See bug 620879, comment 9 on what fixed it.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.