Incorrect spell check for the word "Accoutrements".

RESOLVED WORKSFORME

Status

()

Core
Spelling checker
--
trivial
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Caroline Strange, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)

I am quite fond of the Mozilla Firefox Spell Checker, but it spelled the word "Accoutrements" incorrectly. It spells the word, "Accouterments". 



Reproducible: Always

Steps to Reproduce:
1. When writing anything on the internet, try to spell the word "accoutrements".
2. There will be a squiggly red line under the whole word. 
3. Right click for the "correct" spelling. 
Actual Results:  
It will "fix" the word to spell "accouterments". To my knowledge, this is incorrect. 

Expected Results:  
It should have spelled the word "accoutrements"

Updated

7 years ago
Component: General → Spelling checker
Product: Firefox → Core
QA Contact: general → spelling-checker

Comment 1

7 years ago
Neither are underlined as misspelled in Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110107 Firefox/4.0b9pre

MW seem to prefer your spelling http://www.merriam-webster.com/dictionary/accouterments whereas the NY Times style book suggests the other spelling http://topics.blogs.nytimes.com/2009/05/12/trouble-with-ing/ (last item)

As both seem to be acceptable and neither is marked as misspelled setting this bug to works for me. The fix will be in the upcoming Firefox 4 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.