Broken flash on www.xe.com

RESOLVED DUPLICATE of bug 611698

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 611698
7 years ago
7 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20101222 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20101222 Firefox/4.0b9pre

Chart on the page is unreadable

Reproducible: Always

Steps to Reproduce:
1. Open the url
2. Mouse mouse pointer over the flash chart

Actual Results:  
Flash background gets darker making the chart unreadable. When you stop moving your mouse background slowly gets lighter

Expected Results:  
Chart background should be white, chart should be readable

Shockwave Flash

Plik: NPSWF32.dll
Wersja: 10.1.102.64
Shockwave Flash 10.1 r102

Chart works fine in 3.6
(Reporter)

Comment 1

7 years ago
Created attachment 499326 [details]
Unreadable chart
(Reporter)

Comment 2

7 years ago
It's different behaviour than in bug 611698, but I guess they can be related to each other
Keywords: regression
Version: unspecified → 10.x

Comment 3

7 years ago
Can confirm the issue on Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20101222 Firefox/4.0b9pre ID:20101222030351

Setting dom.ipc.plugins.enabled to false resolves the issue
most likely a dupe of bug 611698. I reported bug 620021 and you get that effect if you click around instead of a simple mouse movement.
Status: UNCONFIRMED → NEW
Component: Flash (Adobe) → Plug-ins
Ever confirmed: true
Product: Plugins → Core
QA Contact: adobe-flash → plugins
Version: 10.x → Trunk

Comment 5

7 years ago
Regression window:
Works;
http://hg.mozilla.org/mozilla-central/rev/212a391d3b79
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109
Firefox/4.0b8pre ID:20101110052514
fails:
http://hg.mozilla.org/mozilla-central/rev/bdbef533364f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109
Firefox/4.0b8pre ID:20101110081923
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=212a391d3b79&tochange=bdbef533364f
(Reporter)

Comment 6

7 years ago
It seems to be partialy fixed by bug 611698. Now on my Win7 machine it's still broken, but on WinXP works almost fine (I'll file a new bug for the new issue). 

See also bug 626206 and bug 626202
(Reporter)

Comment 7

7 years ago
Created attachment 504740 [details]
screenshot after fixing bug 611698 (win7)
(Reporter)

Comment 8

7 years ago
Chart looks fine after following instructions from bug 626202 comment 6
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611698
You need to log in before you can comment on or make changes to this bug.