Status

()

Core
Audio/Video
VERIFIED DUPLICATE of bug 497023
8 years ago
8 years ago

People

(Reporter: Jean-Philippe Fleury, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.10 (maverick) Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.10 (maverick) Firefox/3.6.13

The Theora video put as URL looks ugly in Firefox, but it's OK when I see it with my desktop software.

Reproducible: Always

Steps to Reproduce:
1. Visualize the URL video in Firefox.
2. Visualize the same video with Totem 2.32.0 and GStreamer 0.10.30 on Ubuntu 10.10.
Actual Results:  
The video contains a text in a green or a red square. This text is ugly in Firefox.

Expected Results:  
The text should look good in Firefox, as it looks good with Totem.
(Reporter)

Comment 1

8 years ago
Created attachment 499403 [details]
A screen-shot of the ugly video in Firefox

In this screen-shot, we see the ugly text in the green square.
(Reporter)

Comment 2

8 years ago
Created attachment 499405 [details]
A screen-shot of the good rendering with Totem

This screen-shot shows the same video that is visualized with Totem on Ubuntu. The text in the green square looks good.
% ogginfo pitivi-lag.ogv
[...]
Pixel format 4:4:4

This will be bug 497023, which is fixed in Firefox 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497023
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.