Addon UI: Quota dialog should display "0 bytes" when no value present

RESOLVED DUPLICATE of bug 620595

Status

Cloud Services
Firefox Sync: UI
RESOLVED DUPLICATE of bug 620595
8 years ago
7 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #617150 +++

Currently, the quota dialog displays a blank field when the collection_usage for a given collection (eg. Tabs or Passwords) is either "0", or not present in the collection_usage response at all.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620595
You need to log in before you can comment on or make changes to this bug.