Closed Bug 621222 Opened 11 years ago Closed 11 years ago

Broken firebug menu background

Categories

(Firefox :: Theme, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 4.0b9
Tracking Status
blocking2.0 --- betaN+

People

(Reporter: jk1700, Assigned: dao)

References

Details

(Keywords: regression)

Attachments

(3 files)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20101223 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20101223 Firefox/4.0b9pre

In today build firebug 1.7a7 menu became dark and unreadable, see the attached screenshot. I'm not sure whether it's because of some changes in firefox/xul/etc and firebug should adapt to it or it's just a normal bug

Reproducible: Always
Attached image screenshot
blocking2.0: --- → ?
Keywords: regression
Version: unspecified → Trunk
Dao: due to a recent change in how we apply glass?
Component: General → Theme
QA Contact: general → theme
Bug 620608 made #browser transparent. It needs to remain transparent, but we can make #appcontent (which contains the firebug UI) opaque instead.
Blocks: 620608
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → dao
Status: NEW → ASSIGNED
Attached patch patchSplinter Review
Attachment #500999 - Flags: review?(dolske)
Attachment #500999 - Flags: review?(dolske)
Attachment #500999 - Flags: review+
Attachment #500999 - Flags: approval2.0+
blocking2.0: ? → betaN+
Blocks: 622328
http://hg.mozilla.org/mozilla-central/rev/c957eb894714
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b9
Blocks: 624778
No longer blocks: 624778
You need to log in before you can comment on or make changes to this bug.