Crash when typing anything in the location bar

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
blocker
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: franck routier, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17 i686)
BuildID:    does not appear (nightly build 2000/12/06)

Whenever I type anything (like 'w' for example...) in the navigation toolbar,
Mozilla crashes. It also crashes when typing in 'file/open web location/'.

Reproducible: Always
Steps to Reproduce:
1.launch application
2.try to type anything in the location field
3.it crashes

Actual Results:  crash

Expected Results:  go to the url

It happens for about a week. I use nightly builds, on Debian Linux with XFree
4.0, under Gnome. The other applications I use (Netscape 4.75, Abiword, Balsa,
...) work fine.

Comment 1

18 years ago
WFM Build ID 2000120608, Slackware Linux 2.2.17, XFree 4.01

Comment 2

18 years ago
*** Bug 62358 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
might be caused by bug 60824
(Assignee)

Comment 4

18 years ago
*** Bug 62358 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

18 years ago
unable to reproduce with 121308 mozilla linux build.  Please reopen if you're 
still seeing this in a current build. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.