I want my statusbar back

RESOLVED DUPLICATE of bug 602237

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 602237
7 years ago
7 years ago

People

(Reporter: Bamm Gabriana, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 499614 [details]
Status messages like these are very useful. I don't want them to go.

The statusbar gives me a lot of useful information.

1. It lets me know what's holding up a page when it takes too long to load (usually google analytics or facebook "like" scripts)

2. It lets me know if I'm still "Waiting for" a server to respond and other status messages.

3. It gives me a progress bar.

I spent hours searching the UI how to turn on the statusbar only to realize it was totally removed.

Was this done for a few extra pixels of vertical screen space? I wouldn't mind shipping a browser with the statusbar turned off by default, but I expect to turn it back on. After all, it does no harm and it aint broke.

Comment 1

7 years ago
Bug 574688 replaced the status bar with the add-on bar. There is an extension to put it back https://addons.mozilla.org/en-US/firefox/addon/235283/
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Component: General → Toolbars
QA Contact: general → toolbars
Resolution: --- → DUPLICATE
Duplicate of bug: 602237
(Reporter)

Comment 2

7 years ago
Too bad that extension does not really restore the status bar. It, however, puts the status messages in the URL bar. I don't think the location bar is the right place for status messages. If I want status messages, I want the option to show the statusbar and read status messages there.

And the Add-on bar is too thick. It uses even more real estate than the old status bar.
You need to log in before you can comment on or make changes to this bug.