[Mac] Install fails with "libsmime3.dylib in use" error message. FF 3.6 won't open afterward.

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
critical
RESOLVED WORKSFORME
8 years ago
11 months ago

People

(Reporter: jzeisler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Attempted to install FF 4 Beta. During install, received error message "libsmime3.dylib in use." I rebooted but got the same error. I then tried to open FF 3.6 but it would not open. Also, could not reinstall 3.6 because the same error was presented. Had to recover from a full OS backup as I did not want to try to uninstall FF 3.6 and lose metadata (bookmarks, etc.) 

Reproducible: Always

Steps to Reproduce:
1. Download FF 4 Beta. Run install Wizard.
2. During install, error message pops up.
3. Happens every time.
Actual Results:  
Could not install. Could not run FF 3.6 either. Could not reinstall 3.6. 


No other error messages displayed.
Summary: Install fails with "libsmime3.dylib in use" error message. FF 3.6 won't open afterward. → [Mac] Install fails with "libsmime3.dylib in use" error message. FF 3.6 won't open afterward.

Comment 1

11 months ago
The bug isn't current anymore. Can anyone close it please?
Thank you

Updated

11 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.