Add a tooltip for the history dropdown function of the back\forward arrows

RESOLVED DUPLICATE of bug 619930

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 619930
8 years ago
8 years ago

People

(Reporter: msth67, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

Now that the history dropdown marker in the navigation toolbar has been removed,the tab history functionality via the right-click\click back & hold options isn't well known among users neither easily discovered : a tooltip telling "click to go back,right click (or hold) to show history" or something similar should be displayed when hovering on the navigation arrows.

Reproducible: Always

Steps to Reproduce:
1.Navigate to several URLs in the same tab
2.Try to recall a previously visited website
3.Find out there's no *apparent* way to do so if not clicking back one page at time
Actual Results:  
Apparently there is no way,without the dropdown widget,to scroll trough the tab history

Expected Results:  
An hint (tooltip) should now be given to inform the user about accessing the still present history dropdown menu
(Reporter)

Updated

8 years ago
Whiteboard: 4b8

Comment 1

8 years ago
Duplicate of Bug 619930 ?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619930

Updated

8 years ago
Whiteboard: 4b8
You need to log in before you can comment on or make changes to this bug.