CSAT survey link is broken

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: david.weir, Assigned: zzxc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Hi guys after you take a chat we have a canned response to a survey but the survey is down 

https://support.mozilla.com/en-US/tiki-feedback.php?hash=4b483a7d927bd1586e4c59a1170960b60b75cae4&chatId=je2wjh115371&feedback=demo&helper=satdav&nickname=%22demo%22&type=chat

I know its on tikiwiki but we need a new one for us to keep feedback of chats
(Reporter)

Updated

8 years ago
Component: Chat → General
QA Contact: chat → general
Summary: Chat Survey → Chat Survey link is down
(Reporter)

Updated

8 years ago
Alias: livechat
I wouldn't really consider this to be "down", but instead broken. This survey shows up at the end of chat too, I believe.
Alias: livechat
Summary: Chat Survey link is down → CSAT survey link is broken
(Assignee)

Comment 2

8 years ago
This file seems to have been deleted with SUMO 2.4, along with other remaining parts of tikiwiki.  While this is broken, we aren't collecting any success metrics from individual chats.

Since restoring deleted tikiwiki code to production would be a very bad idea, the best solution for the short-term seems to be changing the configuration to use Survey Gizmo until we can launch a new in-house solution.  The drawback here is that users would be forwarded to another site at the end of the chat session.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 623075
(Reporter)

Comment 4

8 years ago
has this issue been fixed yet I have not been on irc or chat in ages
Assignee: nobody → bugs
(Assignee)

Comment 5

8 years ago
This is no longer happening; the configuration was updated months ago to point to surveygizmo.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.