last update crashed my XP OS - Planar screen now freezes & then refreshes constantly.

VERIFIED INVALID

Status

()

Firefox
General
--
critical
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Brad Moore, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

I downloaded 13.3.6 by MFF Request @ my computer had a immediate crash upon reboot. For a day - every time I turned on my Symatic Anti-virus - it turned off. My Planar PX212M constantly freezes and refreshes. I restored my driver and the anti-virus began working. I ran 2 full scans over 3 days and found no incursions. I down loaded an earlier version of MFF - that didn't help. I tried repairing my OS by first using Windows to go back to a older profile 4 weeks ago. no go. I tired System Restore. I tired using my last XP CD with Service Packs rolled up in them - but it would fail with that disk and older bootable disks as I get the error: Can't find NVRAID.sys. I am stuck - I hope this crashed has more to do with my Planar than  my system.

Reproducible: Always




my sys - or flat screen has frozen and refreshed 14 times in this query - I stop here to summit - bmm
That doesn't have anything to do With Firefox. Anti-virus, firewalls (symantic is a known buggy anti-virus program, use MSE or something else instead) or bad drivers can cause this. But this isn't anything that Firefox can do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Hardware: Other → x86
Resolution: --- → INVALID
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

7 years ago
"That doesn't have anything to do With Firefox."
You are in denial - I was queried by Molilla to upgrade and restart - thus began my issues. I talked by phone to the GeekSquad at Best Buy technical support and I was the 3rd person who had this issue with the V3.6.16 upgrade - they did not know how to resolve
Status: RESOLVED → VERIFIED
Resolution: INVALID → WONTFIX
Firefox is a userspace application, and it is impossible for it to cause the things that you are describing. Kernelspace applications could cause that issue (eg. drivers, firewalls, etc). However, Firefox is not kernelspace, so I'm not "in denial" I'm stating the obvious. A kernelspace program could have hooks into firefox that the upgrade changed causing the issues, however that would be the fault of the program not Firefox. And frankly, if this was a common problem, more reports of it would be on Bugzilla.
Resolution: WONTFIX → INVALID
(Reporter)

Updated

7 years ago
Keywords: crash, hang, helpwanted
Resolution: INVALID → WONTFIX
Please don't mess with the flags or status unless you know what they mean.
Keywords: crash, hang, helpwanted
Resolution: WONTFIX → INVALID
(Reporter)

Comment 5

7 years ago
I am just looking for help - not crits over my choice for firewalls and kernalspace programs waiting to kill my OS as soon as I upgrade my browser. My system has been stable since first operation, and I have faithfully upgraded my browser every time FireFox told me an update is available - I updated, and now my OS is useless - I need to figure out why I cannot just rebuild my OS, and why NVRAID.sys is corrupted, or missing - which keeps me from rebuilding my machine - an issue I would not have if I had not upgraded my MFF Browser. - Thanks bmm
Keywords: crash, hang, helpwanted
Resolution: INVALID → WONTFIX
NVRAID.sys is an NVIDIA RAID controller driver, (http://www.file.net/process/nvraid.sys.html). It is impossible for Firefox to touch that. http://www.google.com/search?q=NVRAID.sys may be off assistance to you. The monitor freezing issue is something that Firefox could not possibly touch, and neither could it touch your video driver. For help, you are in the wrong place, this is a technical bug reporting database for mozilla developers, not end-user support. I suggest if you need help you Google some of your specific questions, or take you computer to a decent local repair shop (ie. not the geeksquad) and ask for assistance.
Keywords: crash, hang, helpwanted
Resolution: WONTFIX → INVALID
(Reporter)

Comment 7

7 years ago
Thank you - Merry Holidays... - bmm
Status: VERIFIED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: INVALID → WORKSFORME
And please don't mess with the status anymore.
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → INVALID
(Reporter)

Comment 9

7 years ago
You're such a Scrooge, TDT, I will not visit here again - I am only human...
You don't get help in bugzilla, this is the developer part of mozilla.org.
We use bugzilla to manage the work of the developers that are working on Mozilla.org products.

It's impossible that Firefox causes a Blue Screen or reset of the windows OS as Tyler already told you, it can only trigger a bug in one of your drivers. 
The installer or an update doesn't touch any system files and the only change to the registry is the default browser setting.
You can not have any system issue if Firefox isn't running and it can only trigger bugs in drivers like the graphic card driver.
This bug is invalid because we can't fix the bugs in the driver or it's not our fault if you have other problems with the system if Firefox isn't running.
You need to log in before you can comment on or make changes to this bug.