Everything Resets to Default and can not sync data with server to replace lost items



Cloud Services
Firefox Sync: Backend
7 years ago
6 years ago


(Reporter: FaeryKisses, Unassigned)


Firefox Tracking Flags

(Not tracked)




7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20101203 Firefox/3.6.13

oks, i havent sent a bug like this before but im soo tired of this...i need this fixed asap or my pc might end up out the window and yall are going to owe me a new one :P  my firefox will not sync and every single time i restart firefox it goes back to the orginal settings (default)...im tired of reputting up my personia's and trying to get my browser to sync with my bookmarks and such...i keep losing everything this is taking a great deal of time out of my day...several times a day just to get my stuff back...please fix this or you will lose me as a person who uses this browser...this has been happening for weeks and im tired of this ****...you used to be so stable...i dont know what happened but this is crazy!!!!

Reproducible: Always

Steps to Reproduce:
1. Save my browser and sync everything (learned to do this after the first time it crashed so that i dont lose everything)
2. Go back to browser when i need to go to the internet.
3. Find everything is back to default and i have to resync everything to get my items back and reload my personia...everything is lost...
Actual Results:  
it used to sync...now its saying it has a problem reaching your servers and can not sync!

Expected Results:  
i should be able to pull up my browser and have all my settings as i left them, except for any new updates and such....

no delated everything back to factory default
Please go to support, it sounds like your profile is corrupted, http://support.mozilla.com/en-US/home/. Perhaps parent.lock is not being deleted, they can help you figure out the cause.

Comment 2

7 years ago
actually, i just reinstalled firefox (clean install) a few days ago because of this...i know my system is secure and not unclean...im using Zone Alarm Extreme Security on Windows 7 side and Ebuntu (Ubuntu's other graphically interface, KDE)....i do a regular scan every day on both sides (im paranoid)...but i was doing Beta testing of FireFox 4...this is when i started having the problems, which i did make a report of...so i uninstalled and went back to Firefox 3...i was tired of this happening and just thought it was a Beta issue...because I did not have this problem before I started the beta testing...i also noticed that when i uninstalled FireFox 4 Beta, it didn't uninstall all the way....so i had to do this by myself and then installed FireFox 3...I have not been able to sync since but have reported this bug :)

i will do an uninstall again and a reinstall...see if that works...but im unsure as to why this keeps doing this...its a bit annoying...might it be a Windows 7 issue with the browser resetting itself?  but that wouldnt explain the inability to sync my data to this pc....

Comment 3

7 years ago
have gone into safe mode and reset all my toolbars and bookmarks...this has done nothing but get my zonealarm toolbar showing again =.= trying another fix...syncing is still giving me an error and the server is working just fine
uninstalling and reinstalling won't remove your profile unless you explicitly tell it to. If a parent.lock file is still there, even uninstalling won't help. Please just try to create a new profile before going through and uninstalling.


7 years ago
Version: unspecified → 3.6 Branch

Comment 5

6 years ago
Bug is lacking detail for assessment. If you are still experiencing an issue, please reopen and see https://philikon.wordpress.com/2011/06/13/how-to-file-a-good-sync-bug/ for how to capture a Sync log so we can help diagnose the problem.
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE


6 years ago
Component: General → Firefox Sync: Backend
Product: Firefox → Mozilla Services
QA Contact: general → sync-backend
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.