[PP]nscomponentManager Load(nslocale.dll)error when sorting

VERIFIED FIXED in M6

Status

MailNews Core
Backend
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: tague)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RE: win32 build (1999-05-10-08 m6)
Steps:
1. Run apprunner.exe
2. Open messenger from Tasks|Messenger
3. Click on the Inbox folder to list the messages
4. Click on the Subject header or Sender to do a column sort, in the Command
prompt window, this message will go into a loop until it stops sorting:

nscomponentManager Load(nslocale.dll) FAILED with error: error 0

Note: This error message also comes up when doing a View|Sort|By subject or By
Sender.
Occurs on Windows only

Updated

19 years ago
QA Contact: 4080 → 4104

Updated

19 years ago
Assignee: putterman → tague

Comment 1

19 years ago
reassigning to tague.  I think this is similar to the bugs you mentioned last
week. We can't do a CreateInstance on the LocaleFactory.
(Assignee)

Updated

19 years ago
Assignee: tague → dp
(Assignee)

Comment 2

19 years ago
reassigning to dp.

these problems started when i removed the RegisterComponent calls.

Updated

19 years ago
Assignee: dp → tague

Comment 3

19 years ago
I talked to tague and he knows the right way of doing this. Tague, reassign to
me if there is still a problem.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M6
(Assignee)

Comment 4

19 years ago
I checked in a fix with dp's help on 5/12/99.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
RE: win32 build (1999-05-17-09)
This problem is fixed.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.