in-box messages will not delete "moved 'x' message(s) from inbox to trash. caused by memeo backup SW

RESOLVED INVALID

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: bonemd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 3.1.7

Since most recent update when I hit delete button for highlighted e-mail message in in-box I get message "moved 1 message from inbox to trash" but message stays in in-box and will not delete. If I click on delete again then it says "moved '2' messages from inbox to trash. If I hit delete again, then it says 3. And so on!!! After I try to delete 4 or 5 e-mails then suddenly it will start deleting on the 6th or 7th e-mail. Then I can go back and delete the prior e-mails. Sometimes if I close Thunderbird and then reopen it the delete button will work. ONLY having this problem on my Windows 7 computer. Tried deleting Thunderbird and then downloading it to start all over, and still have the same identical problem. All of my none-Windows-7 computers work perfectly with the delete button. Never had any problem before. HELP. Mike Treister bonemd@ameritech.net

Reproducible: Sometimes

Steps to Reproduce:
1. Keep trying to delete subsequent e-mails, after trying a few delete begins to work again. Then can go back and delete those which would not previously delete.
2. Close and open Thunderbird - sometimes this works.
3.
Actual Results:  
Just happens whenever I get new e-mails in my in-box. I hit delete button, but e-mail remains in in-box (AND a copy appears in the trash). If I hit delete again then there are 2 copies in the trash. Etc.

Expected Results:  
Each e-mail should delete from in-box and move to trash when delete button is hit.

I think this has something to do with latest update because it just started on my computer and always worked previously. No other problems with the computer in any other program. Virus scans all negative. Please try to get this fixed.
Is this over imap, or local folders ?

Does starting thunderbird in -safe-mode helps ? (see http://support.mozillamessaging.com/en-US/kb/Safe+Mode)

Comment 2

7 years ago
need your reply to comment 1. 
also, is this in unified folder with mark as deleted model? if so, dup of bug 608197
Whiteboard: [closeme 2011-05-01]
(Reporter)

Comment 3

7 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13)
> Gecko/20101203 Firefox/3.6.13
> Build Identifier: 3.1.7
> 
> Since most recent update when I hit delete button for highlighted e-mail
> message in in-box I get message "moved 1 message from inbox to trash" but
> message stays in in-box and will not delete. If I click on delete again then it
> says "moved '2' messages from inbox to trash. If I hit delete again, then it
> says 3. And so on!!! After I try to delete 4 or 5 e-mails then suddenly it will
> start deleting on the 6th or 7th e-mail. Then I can go back and delete the
> prior e-mails. Sometimes if I close Thunderbird and then reopen it the delete
> button will work. ONLY having this problem on my Windows 7 computer. Tried
> deleting Thunderbird and then downloading it to start all over, and still have
> the same identical problem. All of my none-Windows-7 computers work perfectly
> with the delete button. Never had any problem before. HELP. Mike Treister
> bonemd@ameritech.net
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1. Keep trying to delete subsequent e-mails, after trying a few delete begins
> to work again. Then can go back and delete those which would not previously
> delete.
> 2. Close and open Thunderbird - sometimes this works.
> 3.
> Actual Results:  
> Just happens whenever I get new e-mails in my in-box. I hit delete button, but
> e-mail remains in in-box (AND a copy appears in the trash). If I hit delete
> again then there are 2 copies in the trash. Etc.
> 
> Expected Results:  
> Each e-mail should delete from in-box and move to trash when delete button is
> hit.
> 
> I think this has something to do with latest update because it just started on
> my computer and always worked previously. No other problems with the computer
> in any other program. Virus scans all negative. Please try to get this fixed.

(In reply to comment #2)
> need your reply to comment 1. 
> also, is this in unified folder with mark as deleted model? if so, dup of bug
> 608197

(In reply to comment #2)
> need your reply to comment 1. 
> also, is this in unified folder with mark as deleted model? if so, dup of bug
> 608197

WELL I found out WHAT was wrong. I use MEMEO for back up. It is up and running all the time. MEMEO interferes with Thunderbird's message deletion. To work in Thunderbird I have to SUSPEND MEMEO (until system idle, then it turns back on by itself). When I SUSPEND MEMEO then THUNDERBIRD works normally!!! I have contacted MEMEO and they are aware that there is a conflict. For some reason, this information is not widely distributed in their information or on the internet in general.  Michael Treister

Comment 4

7 years ago
bonemd, thanks for that update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Summary: in-box messages will not delete "moved 'x' message(s) from inbox to trash → in-box messages will not delete "moved 'x' message(s) from inbox to trash. caused by memeo backup SW
Whiteboard: [closeme 2011-05-01]
You need to log in before you can comment on or make changes to this bug.