Restoring after a crash does not put windows in the correct virtual desktop

RESOLVED DUPLICATE of bug 372650

Status

()

RESOLVED DUPLICATE of bug 372650
8 years ago
8 years ago

People

(Reporter: paul.biggar, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
This used to happen in Linux, and it happens on Mac too. After a crash and restore, all the windows I had open all appear on the first virtual desktop. However, before the crash, they were spread out over lots of different virtual desktops. The expected behaviour is that they would return to their positions before the crash, spread over the various virtual desktops.

("virtual desktop" on Linux == "spaces" on Mac)

This is particularly annoying when testing betas, since they seem to crash a fair bit (maybe once a day).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372650
For spaces: bug 440895 (and bug 450953 for the necessary widget impl)
You need to log in before you can comment on or make changes to this bug.