doing a reload on http://slashdot.org causes mozilla to loop, using 100%cpu

RESOLVED INVALID

Status

SeaMonkey
General
P3
normal
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: bfaye, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Load http://slashdot.org
when the status bar says "Document: Done", do a reload
mozilla will proceed to load, and right when it is about to finish, it will go
into some loop, the status bar flickers with something that I can't quite make
out.  CPU usage is also maxxed out at this point

Comment 1

17 years ago
Ok, used build 2000120504 on WinNT4 Sp6

Tons of errors use this w3c check:
http://validator.w3.org/check?uri=http%3A%2F%2Fslashdot.org

And yes, it is looping after connecting to http://images.slashdot.org/...

How far do we need to go, stating this works on IE or any other browser!
Are we willing to compare with them, as they are not using the same standards?!

I have a suggestion:
If you are using an Opera Browser, they always tell you to check the HTML code
first! And only to report errors if this site is using W3C compliant HTML.
And I vote for this option. First test the HTML code, and then send in any
complains, don't you think so?

This would saves up a lot of work and time!
And the wemmaster/designers are learning a lot of it.
Seems to be a win win situation. So why not?

Friendly, HJ.

Comment 2

17 years ago
I am going to mark this one as bad HTML. If anyone else can prove otherwise
please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.