Body rule doesn't match

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: BenB, Assigned: gayatrib)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The body rule never seems to match.

Reproduce:
1. Open folder with bugzilla spam
2. Search|Mailnews msgs
3. Body, Contains, "omments"
4. Search

Actual result:
No hits

Expected result:
All bugzilla msgs with comments match

Additional Comments:
One msg did hit for me - one with a large TXT attachment.

I am using UW-IMAP.

Updated

17 years ago
QA Contact: esther → laurel

Comment 1

17 years ago
Works for me, imap 4.6 on Solaris at the server side.
(Reporter)

Comment 2

17 years ago
I thin, I saw the problem with 4.x, too (but only once). Marking WFM for now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Worksforme, too using dec20 commercial trunk build, linux rh6.0, win98 and mac
OS 9.0.
Tried with local and imap folders.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.