If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser crashed issue with visual C++

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: Kevin, Unassigned)

Tracking

({crash, stackwanted})

3.6 Branch
x86
Windows 7
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

The browser crashed and did not reopen to page.  Recehecked Add-ons and tried to reproduce issue.  Unable to

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Reopened browser
2.cleared
3.
Actual Results:  
unable to reproduce.  

Expected Results:  
See above
Please open about:crashes via the location bar and click on the crash report. It will show you the crash report. Please post the link as comment.
Severity: minor → critical
Component: Search → General
Keywords: crash
QA Contact: search → general

Comment 2

7 years ago
https://developer.mozilla.org/En/How_to_get_a_stacktrace_with_windbg
- be sure to install the 32bit version of windbg.

when you get the vc++ dialog, use debug>break in windbg and then !analyze -v -f
Keywords: stackwanted

Updated

7 years ago
Version: unspecified → 3.6 Branch
cant reproduce on Firefox 11, 12b5,13 and 14

for support please ask question in https://support.mozilla.org/questions/new
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.