[dev pages:Submit add-on]Step#4: Selected custom icon is lost between page navigations

VERIFIED DUPLICATE of bug 621583

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED DUPLICATE of bug 621583
7 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Steps:
--------

-Submit a new add-on:
-In step#4, select a custom icon and click on Continue
-In Step#5:Click on "Step#4:Add images" in LHS menu
-Step#4 loads and previously uploaded image is seen set
-Click on Step#5 in LHS
-Step#5 loads and in this step,select the option "Custom License" and type some license text
-Click on Continue to go to Step#6
-In Step#6: Click on Step#4 in LHS

Result: Step#4 loads but now the previously uploaded add-on icon is not visible ie the field is seen unset
(Reporter)

Updated

7 years ago
Summary: Selected custom icon is lost between page navigations → [dev pages:Submit add-on]Step#4: Selected custom icon is lost between page navigations

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621583
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.