Actively edited blocks are missing a double border

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: chowse, Unassigned)

Tracking

Details

(Whiteboard: [good first bug])

(Reporter)

Description

8 years ago
When a block of fields are being edited, the block should have a heavier double border.

To reproduce:

1. Open an add-on's 'Edit Detail' page:
   https://addons.allizom.org/z/en-US/developers/addon/he-heha-ha-2/edit

2. Click on the Edit button above any block.

3. Compare the border to the edit block to the mocks:
http://people.mozilla.com/~chowse/drop/amo/devtools/v3/manage_addon/03_edit_listing_expanded.png

For existing examples of this style, look for ".featured" and ".featured-inner".
Good first bug because I think it's a 1 or 2 line change to add the CSS class.
Whiteboard: [good first bug]
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.