"Edit Message as New" HTML Formatting Bar is missing

RESOLVED DUPLICATE of bug 78794

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 78794
7 years ago
5 years ago

People

(Reporter: kenkamiya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.10 (KHTML, like Gecko) Chrome/8.0.552.224 Safari/534.10
Build Identifier: Thunderbird 3.1.7

When I send an email and later try to edit it as new, "Formatting Bar" is missing.  So, I cannot modify and decorate the style of the texts.
This bug has been there since a long time ago. Hasn't anyone noticed it?

Reproducible: Always

Steps to Reproduce:
1.Write and send a new email.
2.Open this sent email and click [Edit Message as New].
3.You will see no "Formatting Bar."
This can happens only if your preference for this account is to write email as plain text: what do you see in menu-->tools-->composition & addressing: option "compose message in HTML format" is checked?
If your answer is NO, then try to start TB in safe-mode (se how-to here http://support.mozillamessaging.com/bg/kb/Safe+Mode) because is an extension related issue (I suppose)
(Reporter)

Comment 2

7 years ago
Hi Aureliano

There's no such path as <menu-->tools-->composition & addressing: option "compose message in HTML format"

Could you be more specific?

Thanks,
Kenji

Comment 3

7 years ago
tools-->accounts-->composition & addressing
Component: Toolbars and Tabs → Message Compose Window
QA Contact: toolbars-tabs → message-compose
Summary: Bug in "Edit Message as New" → "Edit Message as New" HTML Formatting Bar is missing
(Reporter)

Comment 4

6 years ago
It has been a long time to come back to this issue.
I double-checked [composition & addressing] and confirmed that [compose message in HTML format] is checked.
Although you suggested I "start TB in safe-mode because is an extension related issue," this kind of set-ups should not be too complicated for a general ignorant user.
In my opinion, this is a design flaw.  Whatever the format of the initial email message is, when it's retrieved for re-editing, the [formatting tool bar] should be automatically made available for user's convenience.

Comment 5

6 years ago
(In reply to kenkamiya from comment #4)
> Although you suggested I "start TB in safe-mode because is an extension
> related issue," this kind of set-ups should not be too complicated for a
> general ignorant user.

regardless, did you test it, as the person hellping you suggested?

Comment 6

5 years ago
(In reply to kenkamiya from comment #4)

> In my opinion, this is a design flaw.  Whatever the format of the initial
> email message is, when it's retrieved for re-editing [aka "Edit as new"], the [formatting tool
> bar] should be automatically made available for user's convenience.

+1, I tend to agree with that. So do others on the duplicate bugs.

Kenkamiya, thanks for filing this bug. Other users have already filed the same bug before you, so I'll mark your bug as a duplicate of the former.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78794
You need to log in before you can comment on or make changes to this bug.