bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mouse position overrides keyboard when using bookmarks

VERIFIED DUPLICATE of bug 67515

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 67515
18 years ago
14 years ago

People

(Reporter: Gili Tzabari, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I open the bookmarks folder and try to use the arrow-keys to manouver.
Unfortunately, my mouse pointer happens to be somewhere down the bookmarks
pulldown menu so the keyboard input is ignored and the selector is on the
position of the mouse pointer.

Here is how I propose it works: on mouse movement, select what touches the mouse
pointer. On keyboard movement, ignore mouse and listen to arrow keys only.
works correctly on linux build 2000-12-05-08

OS/2-specific problem, perhaps?
(Assignee)

Comment 2

18 years ago
OS/2 specific
Assignee: ben → mkaply
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

18 years ago
It now requires a double-click instead of a single click. I think this 
should be turned into a single-click. After all, if it takes a single 
click to open the taskbar, why would it take two to close it?
Netscape Nav triage team: this is not a Netscape beta stopper.
Keywords: nsbeta1-
(Assignee)

Comment 5

18 years ago
This was fixed by the fix for 67515

*** This bug has been marked as a duplicate of 67515 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.