The add button goes out of sight if I keep adding attachments

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Add-on Builder
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Env - Mac os X, FFx 4.0b8
www.flightdeck.zalewa.info

If I keep adding attachments one after the other, The "Add" button goes out of sight after adding 3 attachments. I have to collapse the attachments section and open it up again to see the "Add" button. It would be nice to have a scrolling when the number of attachments increase.
Zalun - Don't forget to set the accordion to height: auto; on complete of the opening of the pane, that will solve this issue.
I can't reproduce (Linux Minefield)
Component: FlightDeck → Add-on Builder
Product: Mozilla Labs → addons.mozilla.org
QA Contact: flightdeck → add-on-builder
This was an issue prior to the introduction of the new tree UI in the editor sidebar.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.