Cache of getfirebug.com needs to get refreshed because the header links are not clickable

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: sebastianzartner, Assigned: fox2mike)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 

The header links of getfirebug.com are currently not clickable due to a wrong CSS style. This problem was already fixed last week, but the page cache still needs to be refreshed.

Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

8 years ago
Assignee: server-ops → shyam
(Assignee)

Comment 1

8 years ago
Flushed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

8 years ago
Thank you Shyam!
Unfortunately the page was in that broken state for too long, because I couldn't reach you. So it would really be a big benefit, if we could flush the cache by ourselves after we made changes to the page.
The easiest way for you would probably be to give us access to whatever you are doing to flush the cache. The easiest way for us would probably be a URL, which would flush the cache when called.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.