Display only partial names in Newsgroup Tree

VERIFIED DUPLICATE of bug 38931

Status

SeaMonkey
MailNews: Message Display
P3
enhancement
VERIFIED DUPLICATE of bug 38931
17 years ago
10 years ago

People

(Reporter: markh, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Having each node in the newsgroups tree have the complete newsgroup name means 
many newsgroup names can not be seen at the leaf node.  Following a discussion 
in n.p.m.mail-news, Ben Bucksch writes:
--
The first level names shouldn't be shown at all, e.g. it should look like
netscape
+-public
 +-mozilla
  +mail-news
+-test 
--
and suggested I file a bug - so I am ;-)

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: esther → stephend

Updated

17 years ago
Severity: normal → enhancement
Hardware: PC → All

Updated

17 years ago
Keywords: polish
Summary: Nodes in newsgroup tree should only show partial name → [RFE] Display only partial names in Newsgroup Tree

Comment 1

17 years ago
Treied to mail ksosez, but didn't succeed <http://www.bucksch.org/opinion/dul>:

ksosez@softhome.net:
SMTP error from remote mailer after MAIL FROM:<mozilla@bucksch.org>:
    host mx0a.softhome.net [204.144.226.249]:
    553 See <URL:http://mail-abuse.org/dul/>

------ This is a copy of the message, including all the headers. ------
[...]
Please do not use "RFE". Is is redundant and clutters up the summary - 
the severity filed already shows it. If you need to see it in the bug 
list, change your prefs to include the severity.

bugzilla-daemon@mozilla.org wrote:
> ksosez@softhome.net changed:
> What    |Old Value                   |New Value
> ----------------------------------------------------------------------------
> Summary|Nodes in newsgroup tree     |[RFE] Display only partial
> |should only show partial    |names in Newsgroup Tree
> |name                        |

Comment 2

16 years ago
dup of 38931?

Comment 3

16 years ago
yes.

*** This bug has been marked as a duplicate of 38931 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: polish → helpwanted
QA Contact: stephend → lchiang
Resolution: --- → DUPLICATE
Summary: [RFE] Display only partial names in Newsgroup Tree → [FEATURE]Tree view of news subscriptions

Comment 4

16 years ago
Thought so.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
THe Activity log of this bug is wrong. See bug 117932.

Comment 6

16 years ago
Restoring fields munged due to bugzilla bug.
Keywords: helpwanted → polish
QA Contact: lchiang → stephend
Summary: [FEATURE]Tree view of news subscriptions → Display only partial names in Newsgroup Tree
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.