If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Deleting >250 bookmarks in the bookmarks manager freezes UI until it's done

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Karsten Düsterloh, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Deleting >250 bookmarks in the bookmarks manager freezes the UI for a dozens of seconds until it's done, which isn't particularily nice...
And given that 250 isn't exactly much data, I wonder why it is so slow?

Comment 1

7 years ago
Does this happen with minefield as well? If so ->Places
(Reporter)

Comment 2

7 years ago
Hm, I cannot reproduce anymore - it still takes several seconds (<10s), but that's probably tolerable.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.